Issue with VMware Tools 10.3.0





There is an issue identified with VMware Tools 10.3.0 release that can cause the ESXi host to PSOD.

Multiple issues, including the PSOD,  have been brought in attention with the VMXNET3 driver that shipped with the VMware Tools 10.3.0 release. In response to this, VMware is puling this release from availability through myVMware.


In order to be exposed to these issues, all of the following must be true:

·       Windows 8/Windows Server 2012 or higher
·       VMXNET3 network adapters in the VM hardware configuration
·       VM Hardware version 13
·       ESXi 6.5 hosts
·       VMware Tools 10.3.0 installed
·       VMware Tools 10.3.0 includes the applicable VMXNET3 driver version.
·       The problematic VMXNET3 driver is version 1.8.3.0

VMware been made aware of issues with the VMXNET3 driver released in VMware Tools 10.3.0, and that we recommend downgrading to VMware Tools 10.2.5 for the configurations outlined above.

You may also reference  KB 57796 


Comments

Popular posts from this blog

VM Creation Date & Time from Powercli

Changing the FQDN of the vCenter appliance (VCSA)

Could not connect to one or more vCenter Server systems: https://FQDN:443/sdk